Einige Probleme bei Yamasaki YM-9

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Do 07 Apr 2016, 08:04

Hallo,
habe seit kurzem eine Yamasaki YM-9 Baujahr 2012. Ich habe folgende sorgen:
1. trotz offener CDI dreht sie nicht über 6000 Umdrehungen und fährt auch nur unwesentlich schneller als vorher (55 kmh auf gerader Strecke)
2. sie kommt so lahm weg an Ampeln usw. und
3. irgentwie habe ich beim fahren das Gefühl das sie mal ganz gut zieht und dann wieder nicht (so eine Art stottern bei der Gas annahme)

Hat jemand ein paar Tipps : Question
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von DonBilbo am Do 07 Apr 2016, 09:52

Moin,
schafft sie denn nur im 4.Gang nicht mehr als 6000 u/min oder ist das generell so?
Hast du schonmal das Kerzengesicht kontrolliert? Vielleicht läuft sie ja zu fett (Schwarz und Verrußt)

LG vom Don
avatar
DonBilbo
Kenner
Kenner

Fahrzeug : Romet Ogar 202
Anzahl der Beiträge : 122
Anmeldedatum : 17.03.16
Alter : 20
Ort : Schulzendorf/Brandenburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Do 07 Apr 2016, 11:34

generell kommt sie nicht über 6000 u/min. haben gestern eine neue Kerze reingemacht, aber keine Verbesserung
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von DonBilbo am Do 07 Apr 2016, 20:21

Hmm,
vielleicht stimmt da was mit der offenen CDI nicht? Bin da leider kein Experte da ich meine schon offen bekommen hab, aber vielleicht meldet sich ja noch einer von den Experten dieses Forums zu Wort Smile

LG
avatar
DonBilbo
Kenner
Kenner

Fahrzeug : Romet Ogar 202
Anzahl der Beiträge : 122
Anmeldedatum : 17.03.16
Alter : 20
Ort : Schulzendorf/Brandenburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Do 07 Apr 2016, 20:48

danke dir erstmal. Wenn aber was mir der CDI nicht stimmen würde dann wäre es schon die zweite. Haben bei der ersten auch gedacht vielleicht stimmt mit der was nicht.
Ich werde morgen mal den Vergaser sauber machen, mal kucken ob ich dann Besserungen feststellen kann
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 07:54

Das der Motor nur um die 6000 U/m dreht,wird nicht der Vergaser Schuld sein,sondern natürlich die CDI !!!
Egal wie der Vergaser eingestellt ist,auf Vollast im Stand und der originalen verbauten 70er oder 72 HD
erreicht der Motor mit der --offenen--CDI, fast immer die 8500-bis über 9000 U/m!!!!
Um den Vergaser als negativer Verursacher trotzdem auszuschließen zu können,muss die Choke-Klappe kontrolliert werden,daß heisst,......
der Luftfilter muss entfernt werden,dann den Choke-Hebel nach vorne stellen,also der Betrieb ohne Choke-Einstellung!!!
Wenn jetzt durch ein Fehler an der Klappe diese nicht zu 100% auf geht,also den Querschnitt nur zu 60-oder 70%
am Lufteinlass freigegeben ist,dann ist es mechanisch möglich,daß der Motor mit der zu wenig Luft keine richtige
Drehzahl erreicht!!!
Da du schreibst,es wurde schon die zweite --offene--CDI verbaut,mit immer dem selben Fehler müsste ich wissen,welche Verkabelung von der Lima kommt???,...also der einer Stecker,oder der 4+2er Stecker???
Denn bei der 4+2er Stecker Variante der neueren Generation unser Mopeten,ist immer schon eine
Frühverstellende --offene--CDI verbaut,nur der 2er-Stecker aufgesteckt entwickelt erst die Drosselung
auf ca.6300 U/m für den Motor!!!,....ist er abgezogen,dann ist die CDI Automatisch im --offenen-- Bereich!!!
Welche ist bei dir verbaut???
Bei der Variante des 1er Steckers mit 5Pins,sieht die Sache schon wieder anders aus,entweder die CDI ist eine
--offene--,....oder eine 45er gedrosselte!!!

Alpina


Zuletzt von Alpina am Fr 08 Apr 2016, 09:20 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Fr 08 Apr 2016, 09:18

also wir haben die 1 Stecker Variante. Wenn du sagt es liegt nicht am Vergaser woran liegt es dann? Ist die vielleicht noch über irgentwas anderes gedrosselt?
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 09:27

Nein, liegt nicht am Vergaser!!!,...wenn die Choke-Klappe einwandfrei arbeitet in der richtigen Stellung wie oben geschrieben von mir!!!
Welche CDI ist den verbaut,...Hersteller???,...bzw wo erworben???,...Ebay???
Mach mal ein Foto von der CDI,...ist es eine Frühverstellende,...oder eine Starre???

Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Fr 08 Apr 2016, 09:32

ja haben wir bei Ebay gekauft. Da merkwürdeige ist ja auch das sie ja schon etwas schneller ist als 45 kmh aber nur unwesentlich


avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 09:40

Hm,....die sollte schon die U/m voll freigeben,..habe von Jahn auch schon viele intakte Teile
erworben!!!!
Welche andere --offene-- CDI war noch verbaut???,...die auch nur um die 6000 U/m Rumgeschaukelt hat mit deinem Motor!!!

Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 09:42

Choke-Klappe am Vergaser schon kontrolliert???


Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Fr 08 Apr 2016, 09:46

nein vergaser will ich nach 10.00 machen warte noch auf hilfe ;-).
Die andere CDI war die:


Bei der blauen CDI ist nur merkwürdig da gibt es eine kleine grüne LED Lampe an dem Kasten, welcher aber nicht leuchtet. Leider weiß ich aber auch nicht ob die leuchten muß. Aber wozu sollte sie sonst da drann sein.

avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 09:59

Deine zweite CDI auf deinem Foto, ist auch eine --offene-- auf dem Bild,die starre,...also nicht frühverstellend!!!
Die kleinen CDI´s sind immer --offen!!!,...und starr!!!,...die grösseren immer ´´Frühverstellend´´,.......--offen--!!!,....oder gedrosselt!!!

Alpina


avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Fr 08 Apr 2016, 10:00

sorry aber was heißt den frühverstellend?
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 10:10

Nehmen wir an, ein Motor läuft auf 800 U/min mit einer Zündung von 12° vor OT. (12° entsprechen also ca. 1/3000 Sekunde bis zur vollständigen Verbrennung und damit höchster Druck)
Jetzt wird der Motor auf 4000 U/min beschleunigt, er läuft jetzt 5 X so schnell. Der Kolben ist somit jetzt auch 5 X schneller bei OT°!
Da die Zeit von 1/3000 Sekunde der Dauer der Verbrennung jedoch gleich bleibt, muß die Zündung also bei höherer Drehzahl weiter vor OT gestellt werden.
Diese Aufgabe übernimmt eine CDI mit Zündverstellung.--(Frühverstellend)!!!
Digitale CDI Zündschaltgeräte mit frei programmierbaren Zündverstellkurven können ihre möglichen Stärken an Motoren nur dann ausspielen, wenn sich manche Bereiche bei unterschiedlichen Motordrehzahlen überschneiden!!! Um das ganze auf den Punkt zu bringen, verlangen Motoren auch am meisten nach großzügiger ZZP Verstellung. Das wird aber keinesfalls eine brachiale Steigerung der Motorleistung bewirken, sondern nur der schlechteren Funktion aus niedrigen Drehzahlen entgegenzuwirken. Auf der anderen Seite findet man auch noch exotische CDI Zündschaltgeräte (vor allem an modernen Mokicks mit gesetzlich limitierter Höchstgeschwindigkeit), welche entweder sehr ungünstige Zündverstellwinkel oder stark begrenzte Ladeenergie zur Zündspule bereitstellen, um höhere Motordrehzahlen wirksam zu verhindern. Derart stümperhafte Drosselverfahren, verringern vor allem den Wirkungsgrad und erhöhen auch den Kraftstoffverbrauch!!!
Wer nun glaubt an seinen Mokick  einfach ein beliebiges anderes CDI Zündschaltgerät mit hochgelobten "Tuning-Parametern" anzustecken, kann damit schnell in einer Sackgasse landen, weil man auch über die technische Beschaffenheit der jeweiligen Zündgeneratorspulen von AC-CDI-Zündsystemen Bescheid wissen sollte! Auch der Zündimpulsgeber (Pickup) muß eine bestimmte Signalform erzeugen, um eben mit dem einen oder anderen CDI-Zündschaltgerät wirklich optimal zu harmonieren.  



Alpina


Zuletzt von Alpina am Fr 08 Apr 2016, 11:12 bearbeitet; insgesamt 4-mal bearbeitet
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 08 Apr 2016, 10:18

Diese CDI,kann nur verbaut werden,...wenn das Gebermetall auf dem Polrad eine Länge von 15,3 mm hat!!!
Einige Polräder haben dies schon ab ´´Werk´´!!!
Wenn nicht,...kann man das Gebermetall nachträglich verändern/,...bzw verlängern für eine Frühverstellende CDI!!!!


Alpina


----Original Ausgelegt,für Frühverstellend!!!


---Nachgearbeitet,...bzw verlängert für auf ´´Frühverstellend´´!!!!
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Fr 08 Apr 2016, 18:52

also wir haben heute festgestellt das die nadel vom gasbautenzug, welche in den Vergaser eintaucht verbogen ist und dadurch zumindest das Problem mit der merkwürdigen Gasannahme zusammen hängt. Warte jetzt auf einen neuen Vergaser den ich sowieso einbauen wollte.
Dann mal schauen wie es weiter geht.
Danke natürlich erst mal für deine ausführlichen Bilder.
ich meld mich dann wieder
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Mi 13 Apr 2016, 12:25

ich nochmal. Wir haben jetzt den neuen Vergaser drinn. Zumindestens fährt sie jetzt wieder vernünftig. Der typ der mir die CDI verkauft hat kann mir nicht sagen ob diese kleine grüne Lampe an der CDI leuchten muß, er bietet mir aber an sie umzutauschen.
Weiß denn irgent jemand ob die Modelle wirklich nur über die CDI gedrosselt sind oder sitzen irgentwo anders noch Drosseln. Ich lasse auch noch die Ventile einstellen und die Kompression des Motors messen, mal kucken was dabei rauskommt. Vielleicht ist ja auch der Motor hin. :-(
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Andy-Duew am Mi 13 Apr 2016, 13:15

Hallo

Kannst es glauben, die sind nur über die CDI gedrosselt.
Eine offene CDI dreht auch deutlich über 7000.

Gruß Andy
avatar
Andy-Duew
Allwissender
Allwissender

Fahrzeug : Yamasaki YM50-8b, Quad MXU 300r/ EX: Leike LK50-Q3, YM-50-GYS
Anzahl der Beiträge : 423
Anmeldedatum : 21.07.13
Ort : Vorder Pfalz

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Mi 13 Apr 2016, 14:37

ja macht sie aber nicht trotz offener CDI
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Mi 13 Apr 2016, 14:38

was könnte denn noch das Problem sein?
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von AlexB am Mi 13 Apr 2016, 15:22

Moin

Vielleicht ein Zündkerzenstecker mit Widerstand und Zündkerze mit Widerstand.Da wäre ein Widerstand zuviel und dann kann ich mir vorstellen,wenn die dann noch angeht,das dies im Oberendrehzahlbereich hinderlich wirken kann.Vorraussetztung dafür ist allerdings das die Kiste bei solche einer Konstellation überhaupt läuft.

Wenn Ventile zu straff eingestellt ist kann das auch passieren.Gibt jedemenge Zeugs was den Fehler verursachen kann.Nur wäre das alles wildes Rumraten.

Ich tippe persönlich auch auf die CDI.

Alex
avatar
AlexB
Allwissender
Allwissender

Fahrzeug : Yamasaki YM-R 50-9
Anzahl der Beiträge : 902
Anmeldedatum : 12.05.12
Alter : 48
Ort : NE

Benutzerprofil anzeigen http://www.dailymotion.com/Toolfix

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Emmy1803 am Mi 13 Apr 2016, 19:11

okay danke erstmal. Ich warte mal morgen die messung der Kompression ab und das Ventile einstellen und dann mal weiter sehen
avatar
Emmy1803
Neuling
Neuling

Anzahl der Beiträge : 17
Anmeldedatum : 03.04.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Alpina am Fr 15 Apr 2016, 08:09

Möglich ist auch,daß die Zündspule ein weg hat!!!
Eine defekte Zündspule kann auch der Verursacher sein,für eine träge Drehzahl des Motors bei Volllast!!!
Der Funke an der Zündkerze langt zwar noch gerade für das Starten und U/m mit einer gedrosselten CDI im unteren Lastbereich,aber mit der --offenen--CDI ist der Funke nun nicht mehr stark genug für eine Verbrennung
der Drehzahlen im max.-Bereich mit der grösseren Benzinmenge an der Zündkerze!!!
Eine defekte Zündspule bedeutet nicht immer---nix geht mehr---!!!!,...sondern ist ein böses Bauteil,was so
kaputt gehen kann,das mann es nicht immer gleich für die Probleme erkennt,die der Motor gerade hat!!!


Alpina

avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 765
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von wavelow am Fr 15 Apr 2016, 10:07

Die blaue CDI hatte ich auch, die ist generell offen. Kann natürlich auch sein, dass die ab Werk schon defekt ist. Aber Alpinas letzter Beitrag könnte schon hinhauen. Zündspule hat vielleicht einen weg, was ja nicht so selten ist. Langsam schafft sie es noch, bei Belastung kackt sie ab.

avatar
wavelow
Allwissender
Allwissender

Fahrzeug : 700 Kubik und Kleine
Anzahl der Beiträge : 2504
Anmeldedatum : 05.04.12
Ort : HH - H - HB - Nordish ;-)

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Einige Probleme bei Yamasaki YM-9

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten