Romet ZXT 50 - ist der Vergaser das Problem...!?

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Mi 08 Jun 2016, 13:24

Hallo liebes Forum,

seit März '16 fahre ich die Romet ZXT 50 und war zufrieden, nur der geringe Anzug nervte dann doch etwas.



Nach 500 km mehr oder weniger Einfahren habe ich dann mit Freude die Drossel am Gaszug entfernt. Danach ging das Moped sehr schön, das Anfahren war durch das höhere Gas-geben-können endlich auch im Stadtverkehr ohne Hupkonzerte im Rücken möglich.

So bin ich drei Tage gefahren, dann machte sich eine etwas schlechtere Gasannahme bei 3500 U/min bemerkbar (ein "Loch" sozusagen).

Als nächstes wurde es unangenehm: beim Ab
bremsen an der Ampel ging der Motor aus, und ließ sich nicht ohne weiteres wieder starten. Erst nach vielen weiteren Versuchen auf dem Bürgersteig startete es wieder,
nicht jedoch ohne bei der nächsten Ampelbremsung wieder abzusterben.

So "fuhr" ich schleunigst nach Hause. Stop an go  in Reinform.

Am nächsten Tag wollte ich mich an die Vergasereinstellung machen. Das Moped sprang zwar an, allerdings war ein Laufenlassen des Motors unmöglich, er starb ohne Stottern sofort ab wenn er unter 3000 U/min kam. Verstellen der Gemisch-/Luftschrauben half nichts.



Ich stellte die den Vergaser auf "Grundeinstellung" mit 2,5 Umdrehungen der Gemischschraube (Anleitung aus dem Forum), seitdem kriege ich es fast gar nicht mehr gestartet. Ich habe dann wieder verschiedene Einstellungen an den Gemisch-/Luftschrauben ausprobiert, nichts hilft.

Seitdem startet es fast nur noch durch anschieben und den ersten Gang kommen lassen. Wenn ich es einen Berg runterrollen lasse und den ersten Gang kommen lasse, startet der Motor ohne das ich den Starter überhaupt drücken müsste! Manchmal probiere ich noch den Kickstarter, und "mit Glück" startet es manchmal tatsächlich, egal ob mit oder ohne Choke.

Mit gezogenem Choke kann ich dann den Motor im Leerlauf drehen lassen ohne das er abstirbt, und an den Gemischschrauben drehen. Fahren ist danach sehr eingeschränkt möglich, über 3500 U/min nimmt er kein Gas an bzw. stirbt ab, am Berg stirbt er ab, wenn ich die Kupplung ziehe und stehen bleibe stirbt er ab. Das alles nur mit gezogenem Choke.

Ohne Choke stirbt der Motor ohne Gasgeben jedoch unter 3000 U/min sofort wieder ab, nachdem ich ihn mit Glück gestartet bekommen habe, bzw. stirbt ab sobald ich den Choke nur etwas nach unten bewege.

Ich habe den Vergaser auseinandergenommen und gereinigt, ebenso die 72er und 34er Düsen. Luftfilter ist sauber, die Anschlüsse dicht. Kraftstoff kommt. Bei der Düsennadel habe ich verschiedene Clipstellungen ausprobiert, sie hängt im Moment auf der zweithöchsten. Das Abgasrückführungssystem ist nicht mehr dran, die Löcher verschlossen. Die Zündkerze ist schwarz, kann aber schlecht sagen wie repräsentativ das ist nach der ganzen Herumstellerei.

Also ich bin im Moment völlig ratlos, zumal es ja ohne die Verkürzung im Gaszug ein paar Tage echt gut lief.
Hat jemand eine Idee was ich noch checken könnte?
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von KarlKompott am Do 09 Jun 2016, 02:29

Hmmm, das klingt nicht normal. Die polnischen Töffs sind nicht unbedingt mein Wissensgebiet, aber das Grundprinzip müßte ja eigentlich gleich sein.
Kraftstoffzufluß, Nebenluftcheck und Luftfilter hast du bereits geprüft. Vergaser hast du auch gereinigt. Du könntest höchstens noch die Ventileinstellung kontrollieren: http://www.yamasaki-forum.com/t2371-ventile-einstellen
Also kann ich dir nur noch ein paar Tips zur Vergasereinstellung geben:

Was ich im Wiki beschrieben habe, ist die einfache Vergasereinstellung. In den meisten Fällen reicht das auch aus:
http://www.yamasaki-forum.com/t2386-vergaser-einstellen

Es gibt aber noch eine Möglichkeit der Justierung, die etwas komplizierter und aufwändiger ist:

Die lastabhängige Vergasereinstellung

Idea  Dazu sollte der Ansaugtrakt auf Dichtigkeit geprüft worden sein - Motor warmgelaufen - Choke aus.

Erklärung: Für diese Art der Einstellung benutzt man das soganannte >Vergaserviertel<. Das heißt, man gliedert die Vergasereinstellung in vier Viertel der Gasschieberhöhe.

Das untere 1/4 reguliert fast nur die Leerlaufdüse. Also Standgas einstellen:
- Düsennadel auf Werkseinstellung (meist die Mittelstellung)
- Gemisch wie im Wikibeitrag beschrieben einstellen

- nun den Motor auf leicht erhöhtem Standgas halten
- Gemischschraube nach rechts, bis Drehzahl abfällt ---> Stelle markieren oder merken
- Gemischschraube nach links, bis Drehzahl fällt --> Stelle markieren oder merken
- Schraube auf die Mitte zwischen diese beiden Stellen drehen!

In den unteren 2/4 sollte nun ein Beschleunigungslochfreies Hochdrehen möglich sein. Wenn der Motor dabei kämpft, ist er noch zu fett. Das sollte dann noch korrigiert werden.

Die 3/4 sollten dann normalerweise auch ein korrektes Lastverhalten haben. (vorausgesetzt, die Hauptdüse passt)
Wenn nicht, wird man nicht umhin kommen, mit der Düsennadel zu experimentieren.
Eine Kerbe rauf, versetzt die Nadel nach unten --> Magerer
Eine Kerbe runter, versetzt die Nadel hoch --> Fetter
Für den Fall, dass die Kerben an der Nadel nicht ausreichen, um den Motor korrekt einzustellen - eine Kerbe an der Nadel entspricht ca. 0,5 einer HD größer oder kleiner.

Das letzte Viertel  prüft man über das Kerzenbild.
avatar
KarlKompott
Allwissender
Allwissender

Fahrzeug : Zhejiang Leike
Anzahl der Beiträge : 1675
Anmeldedatum : 27.03.13
Ort : Bavaria

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Junak2015 am Do 09 Jun 2016, 09:23

Glückwunsch zu der neuen Maschine, viel Glück bei der Fehlerbehebung.
Erfahrungswerte sind willkommen, gruss

Junak2015
Kenner
Kenner

Fahrzeug : Junak901
Anzahl der Beiträge : 114
Anmeldedatum : 30.05.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Fr 10 Jun 2016, 12:34

Hallo liebes Forum,

danke KarlKompott für deine Hinweise,

folgendes habe ich die Abende gemacht/ Stand der der Dinge:

1) Neue Zündkerze --> er kickt sich nun leichter an, die alte ZK war auch sehr schwarz. Die neue hat auch sofort einen schwarzen Film drauf gehabt, sprich es sollte ja eigentlich zu fett sein.. !?

- Anspringen und Leerlauf ist nach wie vor nur mit Choke möglich (schwarze ZK dann ja eigentlich zwangsläufig wegen des Chokes, oder?)
- in der Regel schlagartiges Absterben bei unter 3000 U/min, kein Leerlauf ohne Choke möglich
- mit Choke fahren im ersten Gang möglich, wenn Drehzahl zwischen 3-6000 u/min, darunter/darüber Absterben, leichte Steigungen Absterben, Stehenbleiben Absterben

2) Nochmal zum Nebenluftest mit laufendem Motor (also Hand leicht am Gas!) den gesamten Vergasertrakt mit Vergaserreiniger eingenebelt --> keine Drehzahlerhöhung, alles dicht

3) Düsennadel-Clip auf mittig gesetzt (Werkseinstellung: 2. Kerbe von unten, zwischenzeitlich probiert: 2. von oben) --> kein spürbarer Effekt

Leider "dringe" ich bis zur o.g. Vergasereinstellung überhaupt nicht "durch", da ich keinen stabilen Leerlauf (geschweige denn ohne Choke) hinbekomme..

- Ich borge mir jetzt eine Fühlerlehre und werde die Ventile überprüfen.  bounce  Kann sich das Ventilspiel mit Betriebszeit selbst verstellen?

- Im Vergaser sind 72er HD und 34er ND drin. Könnte es etwas bringen eine kleinere HD einzusetzen? Eine größere HD scheint bei dem hier im Forum Gesagten bei unverändertem Motor/Vergaser (bei mir ist nur die Gaszugverkürzung und die AGR raus) nicht in Frage zu kommen..

- Meint ihr allgemein bei dem Störungsbild, dass es hier eher zu fett oder zu mager ist?
Bsp1: ich kicke ihn an, gebe Gas auf 6000 U/min, lasse das Gas los --> er stirbt sofort mit einem leisem "klack" ab
Bsp2: ich kicke ihn ohne Gas an, er zündet ein paar Mal und geht gleich wieder aus
Bsp3: ich kicke ihn mit leicht Gas an, sobald er unter 3000 U/min ist geht er sofort aus
Bsp4: ich fahre im ersten Gang auf meine recht steile Ausfahrt zu, sobald ich die Steigung erreiche stirbt er ab
All das wie gesagt nur mit gezogenem Choke (also Ansaugtrakt geschlossen!) möglich

ich finde Lastverhalten spricht eigentlich für zu mageres, Leerlaufverhalten dagegen für zu fettes Gemisch.. und vor allem: ob und wie hängt das damit zusammen dass ich die Gaszugverkürzung rausgenommen und drei Tage schön Gas gegeben habe? scratch

ich bleib dran..
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von KarlKompott am Fr 10 Jun 2016, 14:40

ericphant schrieb:ob und wie hängt das damit zusammen dass ich die Gaszugverkürzung rausgenommen und drei Tage schön Gas gegeben habe?

Kann schon sein, dass es mit der Drosselung zusammenhängt. Aber ehrlich gesagt, ich weiß es nicht, weil ich noch nie mechanische Drosseln in der Mache hatte.
Hast du vielleicht noch irgendwo eine "Gasbremse" (drossel) drin, die das Ganze behindert? Manchmal sitzt da noch was im Ansaugkrümmer oder im Auspuff.

Die Ventile habe ich auch nicht ohne Gund erwähnt. Die haben auch mit der Laufkultur des Motors zu tun. Auch bei neuen Motor habe ich das stets kontrolliert.
Alpina hat einen schönen Beitrag dazu geschrieben: http://www.yamasaki-forum.com/t2416-ventilspiel-erklarung

Ansonsten fällt mir nicht mehr viel dazu ein. Zündkerze schwarz deutet ja eigentlich auf zu fett. Aber die Symptome sind eher gegensätzlich. Sehr schleierhaft. confused
Bist du dir sicher, dass dir bei den Arbeiten am Vergaser kein Fehler unterlaufen ist? Kann ja mal passieren, dass nach der Reinigung der Schwimmer hängt oder der Gasschieber.
Kommt auch wirklich genug Sprit? Manchmal ist der nachträgliche Einbau eines Benzinfilters für soche Sachen verantwortlich. Es gibt nämlich welche, die sind richtungsgebunden. Oder manchmal reicht die Duchflußmenge nicht mehr aus. Ist die Spritleitung auch auf geradem Weg von oben nach unten (vom Tank zum Vergaser) verlegt? Keine Biegungen oder Knicke? Nicht, dass der Schlauch zu lang ist. Das sind eigentlich so die gängigen Fehler. Mehr fällt mir momentan nicht ein.

Wenn man das Geld ausgeben möchte, könnte man als Referenz einen anderen Vergaser ausprobieren. Dann weiß man, obs am Vergaser liegt. Aber wenn das nicht der Fall ist, hat man ein unnützes Teil rumliegen. Hmm, muss jeder selbst entscheiden.
Welche Größe hat der Vergaser eigentlich? (Durchmesser Ansaugseite) Die Bedüsung scheint nicht verkehrt zu sein, liegt jedenfalls im Rahmen des üblichen.

Ansonsten bleibt nur noch ein Kompressionstest. Wenn der Motor hinüber ist, oder die Ventilschaftdichtung durchgebrannt, kann es auch sein dass der Motor so rumzickt. Das sollte aber durch einen deutlichen Leistungsabfall zu bemerken sein.
avatar
KarlKompott
Allwissender
Allwissender

Fahrzeug : Zhejiang Leike
Anzahl der Beiträge : 1675
Anmeldedatum : 27.03.13
Ort : Bavaria

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 11 Jun 2016, 00:00

1. Die Gaszugdrossel habe ich wieder eingesetzt, hat aber nichts geändert. Nun ist sie wieder draußen. Sieht so aus (der kleinere Ring über dem Gasschieber):



2. Andere Drosseln habe ich nicht gefunden, der Ansaugkrümmer ist durchgängig. In den Auspuff selbst kann ich nicht reingucken, am Auspuffeinlass ist nichts zu sehen, auch durchgängig ohne Ring o.ä.

3. Den Vergaser habe ich erst auf das Problem hin auseinandergebaut und gereinigt. Das Problem hat sich nicht geändert, denke ich nicht dass da jetzt was im Argen liegt.

4. Beim Abziehen vom Vergaser ist mir aus der Benzinleitung ordentlich was entgegengekommen. Sprit-Filter ist (noch) nicht dran. Das ganze sieht so aus:




5. Der Vergaser hat 16 mm Durchmesser, gemessen Innenseite hier:



Das ist etwas wenig oder? Der Kollege hat hier http://www.yamasaki-forum.com/t2602p25-romet-ogar-caffe-50-erfahrungsbericht-sonstiges

bei seiner Romet Ogar Cafe 50 einen 20mm Durchmesser drin.. soll die gleiche Leistung wie meine Karre haben.. Kann der geringe Durchmesser des Vergasers zur Leistungsbegrenzung gedacht sein?

6. Hmm Motor hinüber.. das wär nicht schön. Er geht beim Starten mit Gas manchmal auf über 7000 U/min im Stand (dann drücke ich das Notaus pale ).. das Laufgeräusch etc. ist dabei wie früher auch.

Ventile sind als nächstes dran bounce

Wenn dort alles in Ordnung ist würde ich wohl den Weg eines neuen Vergasers gehen.. Wäre zB ein 20mm sinnvoll bzw. einen Versuch wert (Gaszugdrossel soll ja draußen bleiben, ehm) , oder sollten man beim 16mm bleiben?

Danke für die Hilfe!
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von KarlKompott am Sa 11 Jun 2016, 05:15

ericphant schrieb:Er geht beim Starten mit Gas manchmal auf über 7000 U/min im Stand

Ui ... das klingt aber verdächtig nach Falschluft. Suspect
Wenn trotz sorgfältiger Prüfung im Ansaugtrakt kein Befund für Nebenluft vorliegt, kann es sein dass eine Dichtung im Motor selbst undicht geworden ist.
Möglich wären aber auch Probleme mit dem Gaszug oder Gasschieber. Das solltest du zuerst ausschließen. Ich weiß ja nicht, was dort verändert wurde.

16mm Vergaser kenne ich nur von Skyteam oder Dax Motoren. Die Chinakracher haben meist den 19mm drin.
Ein größerer Vergaser macht nur Sinn, wenn das Gemisch auf dem Weg zum Brennraum nicht auf einen Engpass trifft. Das heißt, die Ansaugbrücke und der Einlass am Motor sollten so ziemlich das gleiche Maß haben.
avatar
KarlKompott
Allwissender
Allwissender

Fahrzeug : Zhejiang Leike
Anzahl der Beiträge : 1675
Anmeldedatum : 27.03.13
Ort : Bavaria

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 11 Jun 2016, 09:47

Jo, der Ansaugkrümmer hat 20mm, der Einlass am Motor 19mm Durchmesser.

Gaszug und Gasschieber selbst sind unverändert.

Für die ganzen Maßen habe ich alles nochmal ein- und ausgebaut. Nun passiert beim Kickstarter nichts, außer das die Drehzahl am Drehzahlmesser mit jedem Kick weiter hochgeht.. scratch
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Sa 11 Jun 2016, 10:00

Stelle die Ventile nach Werksangaben ein,....und schmeiß den 16er Vergaser raus!!!
Ein 19er Mikuni-Vergaser wird dein Problem beheben,.....die HD sollte aber bei 50ccm nicht über eine 80er HD gehen!!! Alle Probleme,wie du sie hast,....hatte meine Ace-50 nach dem Todlegen des AGR-Gelumpe auch mit
dem 16er-original Vergaser!!!,....der Querschnitt eines 16er Vergaser ist einfach zu klein,dadurch lässt sich nichts
vernünftig an der Gemischschraube einstellen!!!,...auch nicht mit einer guten 72er HD,....der Lufteinzug ist zu gering,...bzw langt nicht aus,bei abgeklemmter AGR und offener CDI !!!


Alpina

avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 11 Jun 2016, 10:26

Hallo,

weil bis auf den Querschnitt dieser hier genau aussieht wie der derzeitige 16mm, will ich diesen 20mm bestellen: http://www.ebay.de/itm/182164021223?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

sieht das okay aus? Ist die 72er HD für diesen in jedem Fall zu klein?

Werksangaben sind auf den Papieren nicht drauf.. auch das (polnische!) Handbuch schweigt zu den Ventileinstellungen.. ist halt ein 139FMB. Würde einfach die 0,05 - 0,08 Einstellung prüfen/wählen
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Sa 11 Jun 2016, 11:08

Der 20er Vergaser ist eher etwas ab 70ccm !!!,....ein Tick zu groß!!!
Besser ein 19er mit um die 72er-bis 80er HD verbauen,...zb. einen Mikuni,...der hier im Forum bei vielen User gut
läuft!!!!
Die 0,05 für das Einlassventill,...und 0,08 für Auslassventil sind korrekt,....für deinen 139FMB Motor!!!!


Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Sa 11 Jun 2016, 11:17

Hier,...für schmales Geld!!!,...Super Qualität!!!!
Fährt sogar ein ´´Alpina´´ auf seiner Ace!!!,.. pirat


Alpina



http://www.ebay.de/itm/Mikuni-Vergaser-VM16-19mm-Japan-fur-Dirtbike-Pitbike-Cross-Enduro-/331865276868?hash=item4d44b641c4:g:C2YAAMXQIrFSLb-S
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 11 Jun 2016, 11:24

Jo vielen Dank an euch beide bis hierhin,

größerer Vergaser und neuer Luftfilter sind erstmal Unterwegs.

Dann steht auch die Fühlerlehre bereit.

Wenn das erledigt ist habe ich hoffentlich gute Nachrichten Neutral

Wird fortgesetzt...
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Sa 11 Jun 2016, 12:14

Wir warten,....auf deine positiven Nachrichten Wink
Viel Erfolg beim einstellen der Ventile,...und Verbau/Justieren des neuen Vergasers!!!
Ist noch kein ´´Meister´´ vom Himmel gefallen,....denn sie kommen alle von der Erde,....oder hier aus dem Forum!!!
Very Happy

Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von KarlKompott am Sa 11 Jun 2016, 15:31

@Alpina
Danke, Alpina! Wieder was gelernt. Very Happy
Dann wurde der Motor mit dem kleinen Vergaser ja regelrecht auf Diät gesetzt. Dieses Abgasregelzeugs ist nicht gerade sehr schrauberfreundlich. Mal sehen, was die sich dann für die kommende Euro 4 Norm einfallen lassen. Suspect

@ericphant
Viel Erfolg bei der Fehlerbehebung!
Alpina hat bisher immer Recht gehabt mit seiner Einschätzung. Er ist unser bester Mann hier im Forum. Schreib uns aber trotzdem einen Beitrag, wie es ausgegangen ist. Andere user mit dem gleichen Problem können dann später nachlesen, wie es gemacht wird. Wink
avatar
KarlKompott
Allwissender
Allwissender

Fahrzeug : Zhejiang Leike
Anzahl der Beiträge : 1675
Anmeldedatum : 27.03.13
Ort : Bavaria

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Do 16 Jun 2016, 16:09

Hallo liebes Forum,

Update von mir:

Leider brachten folgende Maßnahmen noch keine Besserung:

1. Neuer Vergaser (20mm) und neuer Luftfilter sind dran.

2. Im Vergaser ist eine 72er HD und eine 35er ND.

3. Neue Dichtung zwischen Vergaser und Ansaugstutzen ist dran

4. Zwischen Ansaugstutzen und Motoreinlass habe ich als Dichtung ein Kupfersilikon (500°C) aufgetragen. Grund ist eine der beiden Anschluss-Schrauben dreht mittlerweile durch.. (ich auch bald)

5. Wenn ich den Finger in den Zündkerzenkanal stecke und dabei den Kickstarter trete, kommt dabei ordentlich zischend Druck, Kompression ist also da.

6. Ventile sind eingestellt: Oben 0,05mm , Unten zwischen 0,05 und 0,1 mm (hatte vorerst keine kleinere)

Der Motor verhält sich leider noch immer unberechenbar: Einerseits dreht er bis auf 10000 U/min hoch und muss abgeschaltet werden (eigentlich Falschluft!?)
Andererseits geht er im Stand/ unter Last aus (eigentlich zu wenig Sprit!?)

Kommt hier vielleicht doch ein Motorproblem in Betracht? Ich habe ihn nicht gerade gut eingefahren..

Ach ja, und hat jemand schon Erfahrungen mit diesem Shop hier gemacht?:
http://www.motorbike-shop.de

Danke und Gruß
ericphant
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Fr 17 Jun 2016, 00:47

Tja,...also Benzinproblem sozusagen ersmal damit behoben!!!!!,...wenn genug Sprit nachweißbar die Kammer füllt...... weiter geht´s,.......Geprüft die Sache????
Sieht nun dann nach ein elektrisches Problem aus,...nämlich mal wieder nach der Zündspule oder der Lima selber,....der
Erregerspule,....oder dessen Ableger!!!!,....die Kontakte des Kerzensteckers,....Stecker oder Kabel selber!!!
Ein nach Sekunden angelassener Motor,....der sofort ´´Hochdreht´´,....hat meistens den Fehler eines zu kurzen Gaszugs oder einer nicht gefüllten Schwimmerkammer des Vergasers!!!!---(mager-Lauf infolge eines Benzin Mangels,...dadurch einen Anstieg der U/m!!!)
Ein CDI-Fehler wird es nicht sein,....dann sind auch Startprobleme mit im Spiel!!!!
Wie stark ist der Funke an der Kerze???,.... stark dunkel-blau,...oder eher schwach hell-bläulich-violett???



Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Fr 17 Jun 2016, 19:18

Hallo liebes Forum,

1. Sprit läuft durch.. Schwimmerkammer ist immer voll..!

2. Funke an der Kerze ist bei Tag gut sichtbar.. hellblau

3. CDI ist die originale drin, die ist denke ich offen (Drehzahl!)... Hm Startprobleme hat er ja, er geht nur etwa 1/4 der (Kick-)Versuche an, höchstens.. ich dachte bisher eine CDI geht ganz oder gar nicht!? Beim Bergab-Rollen-Lassen geht er aber immer (kurz) an

4. Wie würde man den Weg von der Lichtmaschine/Zündspule bis hin zur Kerze als Normalo denn überprüfen können?

avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Keinhar Amsacki am Fr 17 Jun 2016, 22:11

Hab mal ne blöde Frage ? Wo ist bei Dir der Choke "gezogen" und wann nicht?
Grundstellung : Hebel nach unten anliegend - Gezogen : Hebel nach oben ?
avatar
Keinhar Amsacki
Auszubildender
Auszubildender

Anzahl der Beiträge : 29
Anmeldedatum : 30.10.15

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Fr 17 Jun 2016, 22:19

Gern:

In Fahrtrichtung auf den Vergasereinlass gesehen:

Choke normal : 6 Uhr

Choke gezogen: 9 Uhr

Nachricht vom 11.06. (oben) zeigt den Vergaserauslass gegen der Fahrtrichtung auf 6 Uhr (ungezogen)


Oder anders:  Gezogen heißt "mit" Choke, also Klappe im Weg==> fett !

Normal, oder !? afro
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 18 Jun 2016, 12:12

Hallo liebes Forum,

so ein kleines Update:

Ich habe eine 88 HD in den Vergaser eingesetzt.

Heute sprang es sofort an und der Motor lief stabil im Leerlauf bei 4000 U/min.. bissel sehr hoch ich weiß.. interessanter weise hatte Drehen an den Gemisch-/ Standgasschrauben überhaupt keinen Einfluss auf die Drehzahl..
Aber der Motor lief immerhin, und das sogar ohne Choke. Ich fuhr eine kleine Proberunde und siehe da: Hoch- und Runterschalten, Berganfahren, alles ging! Mit dem neuen Luftfilter dran röhrte er auch ganz nett jetzt!

Darum beschloss ich also, Leerlaufdrehtzahl erstmal Lehrlaufdrehzahl sein zu lassen und endlich mal wieder ein bisschen zu fahren. Ab auf die Hauptstraße und los gehts: ich brachte es spielend und mit sattem Sound auf 70 km/h.. Dann kam nach 500m die erste Rote Ampel.. auweia.. wieder ausgegangen.. und springt nicht wieder an..

Dann wieder auf den Bürgersteig verfrachtet, mit Anschieben anbekommen.. den Weg wieder zurück.. jetzt nahm er das Gas schlecht an und brobbelte.. aber es fuhr. Dann kam der Berg: sobald etwas Steigung zu erklimmen war ging er aus. Seitdem nicht mehr an. Berghochschieben bereitet jetzt nicht so ein Vergnügen.

Aus dem Auspuff hat es recht stark gequalmt. Ist die Hauptdüse zu groß?

Die Zündkerze ist ölig.. Bekommt er zu viel Stoff?

Danke und Gruß
ericphant
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Vario am Sa 18 Jun 2016, 13:59

20 mm Vergaser mit einer 88 HD? Find ich zu groß, das erklärt auch warum die Maschiene ohne Choke angeht.
Bei 50- 70 ccm reicht eine HD von 70.
Die einstellschrauben haben keinen einfluss auf das Leerlaufverhalten, du bekommst die nicht auf 1500 U/Min? Ist der Schieber im Vergaser richtig rum drinn? Auf der Seite wo die Einstellschrauben sind muss am Schieber eine schräge Nut sein.
Wenn die Leerlaufdrehzahl trotzdem nicht niedriger geht, kann es sein das die ND zu groß ist. Ich meine bei meiner war ne 32 drinn.

Dass sie nicht mehr angeht, brobbelt und Qualmt sind Zeichen dafür dass die Maschiene zu Fett läuft. Dabei besteht die Gefahr dass alles Verußt.

Ich bin gefahren 110ccm mit einem 22 mm Vergaser, die 90 HD habe ich gegen die 70 getauscht. ND 35.
Standgas bei 1300. max Drehzahl ca 10.000 mit ca 120 kmh.
Muss aber nicht sein so ein Motor, deshalb bau ich meine jetzt wieder um.
avatar
Vario
Kenner
Kenner

Fahrzeug : Yamasaki YM 50-9
Anzahl der Beiträge : 103
Anmeldedatum : 09.12.15
Alter : 30
Ort : Hilden

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von ericphant am Sa 18 Jun 2016, 14:11

Ja der Schieber im Vergaser ist richtig rum drin, im Kanal ist eine sehr kleine Schiene damit der Gasschieber nur in der richtigen Position eingesetzt werden kann.

ND: 35 HD: 88

Hm.. beim 16mm Vergaser war eine 34 ND drin.. da gab es lange Zeit keine Probleme..

Bis heute morgen war eine 72 HD drin. Damit habe ich sie gar nicht anbekommen.

Ich setze mal die 72er wieder ein und gucke ob sich was ändert
avatar
ericphant
Auszubildender
Auszubildender

Fahrzeug : Romet ZXT 50
Anzahl der Beiträge : 58
Anmeldedatum : 04.03.16
Alter : 32
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Vario am Sa 18 Jun 2016, 19:04

Je kleiner der Vergaser desto grösser müssen die Düsen sein um die 50 ccm ausreichend mit Kraftstoff zu versorgen.

Ich hab die ND im verdacht, versuch mal den Clip im Schieber eine Kerbe nach oben zu machen, in nem weiteren Versuch ganz nach oben, dadurch bekommt der Motor mehr Luft. Wenn die jetzt besser an geht ist die ND zu groß.


Zuletzt von Vario am So 19 Jun 2016, 08:10 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Vario
Kenner
Kenner

Fahrzeug : Yamasaki YM 50-9
Anzahl der Beiträge : 103
Anmeldedatum : 09.12.15
Alter : 30
Ort : Hilden

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Alpina am Sa 18 Jun 2016, 19:43

Die 88er Hd ist viel,........viel zu groß!!!!,....Kerze ist dann auch natürlich immer pech schwarz!!!!!


Alpina
avatar
Alpina
Allwissender
Allwissender

Fahrzeug : ACE-50----Honda Dream Relplika--Leistung in kW--Luftgekühlter 1Zyl.-4Takt, 3KW+-(?)-!!!
Anzahl der Beiträge : 741
Anmeldedatum : 03.04.15
Alter : 26
Ort : Hamburg

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Romet ZXT 50 - ist der Vergaser das Problem...!?

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten