[teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

[teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Do 11 Aug 2016, 10:22

Meine Drehzahlanzeige steigt beim Gas geben wie erwartet. Bei ca. 5000U/min fällt sie auf 0U/min zurück oder bleibt stehen.
Wenn ich das Gas zurück nehme springt sie wieder auf 5000U/min wenn der Motor langsamer dreht und fällt (wie Motorgeräusch) bis Leerlaufdrehzahl.

Was ist passiert:
Ich wollte mir aus Neugier die Signale von und zur offenen/ungedrosselten CDI anschauen und habe ein Oszilloskop dazwischen gehängt.
Auch erstmal alles kein Problem. Doch dann bin ich entweder mit zwei Kontakten zusammen gekommen oder mit einem Kontakt an den Rahmen.
Die Zündung war aus (Schlüsselschalter auf OFF). Batterie angeklemmt. Auf einmal hat es unterhalb vom Tank gebrutzelt und es stieg Rauch auf.
Alles sofort abgeklemmt und geschaut ob ich sehe wo es oder was passiert ist.
Ich konnte nichts entdecken und habe die Maschine gestartet. Läuft, fährt, Licht, Bremslicht, Blinker alles funktioniert (mir fiel ein Stein vom Herzen).
ABER: Wenn ich nun fahre bzw. die Motordrehzahl hoch nehme, steigt die Anzeige brav bis 5000U/min und fällt dann zurück auf 0U/min.
Der Motor dreht aber höher und weiter. Die Geschwindigkeitsanzeige geht auch weiter. Ganganzeige funktioniert unverändert.
Des weiteren habe ich festgestellt das sich der Motor mit der gedrosselten CDI nicht starten lässt, mit der offenen CDI schon.
Eine Vermutung was es sein könnte habe ich leider nicht :-(
Evtl. eine Sicherung (wenn denn welche verbaut sind) durchgebrannt? Eine Diode?
Die Schaltpläne die ich hier oder im Internet gefunden habe sind leider von sehr schlechter Qualität das ich Mühe habe zu entziffern welche Bauteile ggf. betroffen sind.
Zur CDI: Ich habe eine CDI mit 5 Pins und nur einem Stecker.


[Spannungsregler getauscht]
Der Spannungsregler hat sich verabschiedet und die Drehzahlanzeige gleich mit. Zusätzlich war ein Wackelkontakt/Kurzschluss (evtl. durchs auf und zuschrauben) im Gehäuse.
Vielen Dank für eure Hilfe. Habe die Drehzahlanzeige erst einmal komplett abgeklemmt. Muss entweder ein neues Cockpit her oder ich versuche den DZM auszutauschen.

[DZM getauscht 14.09.2016]
Ich habe nun die Elektronik vom DZM ausgetauscht.
Das Innenleben vom kleinen DZM rechts ist genau gleich der Elektronik vom DZM im Yamasaki YM50-8B Cockpit. Lochmaß, Bohrungen, Schrauben etc. alles identisch  cheers .


Oben rechts in der Ecke ist die alte Yamasaki DZM Elektronik zu sehen. Die original Yamasaki Tachonadel und das Drehzahlziffernblatt habe ich beibehalten.


Alles eingebaut und wieder angeschlossen.
Leider ist das Problem dadurch nicht behoben. Stets bei 5000U/min sackt die Drehzahl auf 0 ab.

[rote Telefonhörer LED]
Ich bin neulich bei Dämmerung/Dunkelheit gefahren. Dabei ist mir aufgefallen das die LED hinter dem roten Hörer (rechts im Cockpit) flackert.
Diese ist mit einer extra Platine hinten im Cockpit verbunden (Kondensator, aber auch paar SMD Widerstände und J6 SMDs -> evtl. Dioden oder MOSFETs).
Weiß jemand was das Flackern zu bedeuten hat bzw. für was diese Anzeigelampe ist?


Zuletzt von SeMeNeM am Mi 14 Sep 2016, 08:59 bearbeitet; insgesamt 4-mal bearbeitet
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Thoti am Do 11 Aug 2016, 11:13

Ich würde meinen, das es am Drehzahlmesser selbst liegt.
Das Signal vom Pickup-Kabel könnte man sicher mit einem guten Multimeter
parallel zum DZM geschaltet ausmessen, wobei die Spannung mit der Drehzahl zunehmen sollte.
Die Spannung liegt aber nach Aussage anderer immer unter 1V.

Sicherung gibt es nur eine direkt am Pluskabel der Batterie.

Bei der CDI denke ich, das die defekt ist, hatte ich auch ganz genau so.
avatar
Thoti
Kenner
Kenner

Fahrzeug : YM50-9D
Anzahl der Beiträge : 136
Anmeldedatum : 24.05.16
Alter : 41
Ort : MSE

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Do 11 Aug 2016, 12:37

Danke für deine schnelle Antwort. Ich werde mal sehen ob ich mich noch einmal traue Messtechnik anzuschließen Wink
Aber irgend ein elektronisches Bauteil hat Rauch verloren oder ist zumindest so heiß geworden dass sich Rauch entwickeln konnte. Die Sitzbank war ausgebaut und es hat bei den Kabeln vor der Batterie unterhalb des Tanks geraucht.
Im Fahrzeugschaltplan sehe ich eine Diode verbaut. Hat diese vielleicht zu viel Strom gesehen?
Ich werde noch einmal schauen ob ich mit dem farbigen (russischen?) Schaltplan hier aus dem Forum etwas herausfinden kann. Meine Vermutung ist das ich durch irgend ein Bauteil oder Kabel volle Batteriespannung gejagt habe (12V - Bauteil - GND).
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Thoti am Do 11 Aug 2016, 12:51

Vielleicht hat es den Regler/Gleichrichter erwischt ?
In dem Falle dürfte die Batterie entweder nicht mehr geladen werden
oder im Falle eines internen Kurzschlusses nun Wechselspannung abbekommen.

Läßt sich ebenfalls mit dem Multimeter herausfinden.
Dieses an die Batterie angeklemmt muß bei Motorlauf mit steigender Drehzahl
auch die Spannung steigen, bis ca. 14,4 VDC.

Eine wüst zappelnde Anzeige deutet auf Wechselspannung.
Manchmal fliegt dann aber (zum Glück) auch die Sicherung durch.
avatar
Thoti
Kenner
Kenner

Fahrzeug : YM50-9D
Anzahl der Beiträge : 136
Anmeldedatum : 24.05.16
Alter : 41
Ort : MSE

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Do 11 Aug 2016, 14:33

Das mit dem Spannungsregler/Gleichrichter könnte eine Möglichkeit sein.
Laut Schaltplan aus dem Forum hier "Fahrzeugschaltplan Yamasaki YM50-8B"
ist dies der einzige Verbraucher an der Batterie der nicht über das Zündschloss abgeschaltet wird.
Ich bin nur noch nicht ganz dahinter gekommen, wie bzw. durch welche "Pinbrücke" am CDI-Stecker da Strom fließen konnte.
Trotzdem werde ich das Bauteil einmal prüfen.
Auch die Sicherung an der Batterie werde ich einmal prüfen/suchen. Habe eine gebrauchte Maschine gekauft. Nicht das mein Vorgänger da einfach die Sicherung gebrückt hat.
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Thoti am Do 11 Aug 2016, 17:28

Vorbesitzer .... Dann ist alles mögliche möglich Smile

Ich sehe im Schaltplan etwas, über das alles miteinander verbunden ist.
CDI, Regler, Batterie usw. ... und das ist die Masse.
avatar
Thoti
Kenner
Kenner

Fahrzeug : YM50-9D
Anzahl der Beiträge : 136
Anmeldedatum : 24.05.16
Alter : 41
Ort : MSE

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Fr 12 Aug 2016, 09:33

Ja das ist richtig. Aber ich habe noch nicht herausfinden können wo durch ungewolltes Brücken von Pins an der CDI da ein Schluss von Masse nach Plus möglich war.

Ich denke das Problem habe ich gefunden. Es scheint wohl der Spannungsregler zu sein (Danke Thoti für den Hinweis).

Zuerst habe ich die Batteriespannung im ruhenden Zustand gemessen (Zündung aus): U_BR = 12,7V (ist okay)
Danach habe ich den Motor gestartet und die an der Batterie anliegende Spannung in Leerlaufdrehzahl gemessen: U_BL = 16,9V (zu hoch)
Anschließend die Drehzahl auf ca. 4000U/min angehoben: U_B4 = 18,0V (viel zu hoch)
Mit laufenden Motor sollte die Spannung an der Batterie sollte bei ca. 14,5V liegen.
Stecker vom Spannungsregler abgezogen: keine Aussetzer der Drehzahlanzeige.

Anbei noch ein paar Informationen die ich vor dem Überpüfen des Spannungsreglers gesammelt habe.
Vereinfacht dargestellt ist ein Spannungsregler so aufgebaut (hier mit 4 Pins) (Quelle: http://scooterdoc.proboards.com/thread/2349)


Der in meiner YM50-8B verbaute Spannungsregler ist wie folgt angeschlossen (Quelle: http://www.cenkoo.de)


Der Spannungsregler ist bei mir unter dem Tank auf der linken Seite angebracht. An den Stecker kommt man dran, ohne Seitenteile, Tank oder Sitzbank abzunehmen.
Am Stecker vom Spannungsregler habe ich mit dem Multimeter die Widerstände und Dioden zwischen den einzelnen Pins ausgemessen (alle außer dem schwarzen Pin, da dieser bei ausgeschalteter Zündung in der Luft hängt).


Die gemessenen Werte habe ich in die bei ScooterDoc bereitgestellten Tabellen eingetragen (Quelle: http://scooterdoc.proboards.com/thread/2349)
Dioden:

Widerstandswerte:


Zwischen Pin W (weiß oder rosa) und Y (gelb) scheinen die Dioden hinüber zu sein (Diodenspannung sollte nicht messbar sein, Widerstandswerte zwischen den Pins viel zu klein).
Wenn ich einen neuen Spannungsregler verbaut habe werde ich berichten ob alles wieder wie gewohnt funktioniert.
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Thoti am Fr 12 Aug 2016, 16:42

Der in meiner YM50-8B verbaute Spannungsregler ist wie folgt angeschlossen
....................
Zwischen Pin W (weiß oder rosa).............

Hier gibt es aber nach einiger Recherche meinerseits einen Unterschied an der Lima.
Einmal eine Lichtspule, die an der Lima masseführend ist,
Lichtstrom (weiß) und über eine Anzapfung Ladestrom (gelb) abgibt.

Die andere Variante ist Massefrei (Potenzialfrei), Kabel Gelb und Rosa führen die
gesamte Wechselspannung zum Gleichrichter/Regler.
Es sollte sich Richtung Lima kein Widerstand/Durchgang zwischen einem der Kabel
und Masse messen lassen, nur an beiden Kabeln gemessen,
so sind auch Unterschiede im Regler zu erwarten.

So ist die oben zu sehende Zeichnung von Cenkoo mit einer massefreien Spule
"ausgerüstet", der hier im Forum zu findende russische Schaltplan der 8B aber
hat eine masseführende Spule mit Anzapfung.

Finde ich zumindest sehr wichtig bei der Auswahl des passenden Reglers.
Inwieweit das nun Auswirkungen auf deine Meßwerte hat kann ich mangels Material nicht sagen.
avatar
Thoti
Kenner
Kenner

Fahrzeug : YM50-9D
Anzahl der Beiträge : 136
Anmeldedatum : 24.05.16
Alter : 41
Ort : MSE

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Sa 13 Aug 2016, 14:40

Welcher Regler wäre das dann? Ich haben den von mir oben beschriebenen einmal angeschlossen. Die Batteriespannung liegt beim laden im Leerlauf bei 13,7V und mit Drehzahl geht sie hoch bis 14,8V (ohne eingeschaltete Scheinwerfer). Der Regler wird schnell warm aber mit der Hand anfassbar.
Leider ist das gleiche Phänomen wie anfangs beschrieben. Ab Drehzahl 5000U/min geht die Drehzahlanzeige auf 0 zurück und springt wieder hoch wenn die Motordrehzahl unter 5000U/min kommt  Sad
Ohne Laderegler (egal ob alter oder neuer) funktioniert die Drehzahlanzeige wie gewohnt.
Welchen Spannungsregler könnte ich noch einmal probieren?

Ich habe auch mal die Wiederstände am Stecker zum Laderegler gemessen.
Zwischen Pin G (grün, Masse) und Pin W oder Y (weiß und gelb von Lima?) habe ich OL -> unendlicher Widerstand.
Der Widerstand zwischen Pin W und Y ist laut Multimeter 2,0 Ohm.

Am CDI-Stecker habe ich nun auch mal die Spannungen gemessen während laufendem Betrieb.
Masse nach Pickup: (Wechselspannung) Leerlaufdrehzahl ca 0,350V, mit Drehzahl 1,1V, kein unterschied ob mit oder ohne angeschlossenem Laderegler
Masse nach 12V von Lima: ca. 80V ohne angeschlossenem Laderegler sinkend bei steigender Drehzahl, ca. 75V mit angeschlossenem Laderegler, sinkend bis ca. 55V bei steigender Drehzahl.

Im ausgeschalteten Zustand habe ich einmal die Widerstände zwischen Masse und den Pins gemessen.
Masse nach Pickup: 125 Ohm
Masse nach Lima: OL
Masse nach Zündspule: 2 Ohm

Mir ist aufgefallen, dass wenn der Motor läuft am Zundschloss Kontakt Pin (Kill switch) an der CDI die gleiche Spannung wie am Lima Pin anliegt. Das liegt ggf. daran das dieser Pin in der Luft hängt?
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Thoti am Sa 13 Aug 2016, 17:45

So sollte es also entgegen dem Schaltplan eine massefreie Lichtspule sein,
dann wäre z.B. dieser Regler von Cenkoo richtig
http://www.ebay.de/itm/401158217999?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
avatar
Thoti
Kenner
Kenner

Fahrzeug : YM50-9D
Anzahl der Beiträge : 136
Anmeldedatum : 24.05.16
Alter : 41
Ort : MSE

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Do 18 Aug 2016, 08:57

Bin leider nicht weiter gekommen. Anbei mal ein kleines Video mit der Problemstellung.
Vielleicht hilft das für weitere Ideen oder Lösungsvorschläge.
Es ist die offene CDI verbaut. Mit der gedrosselten läuft der Motor schlecht.



Mir kommt es auch so vor, als sei die tatsächliche Motordrehzahl höher als die angezeigte.
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von AlexB am Fr 19 Aug 2016, 11:35

Moin

Ohne das ich da jetzt reingeguckt habe....

Der Drehzahlmesser wird überfahren.D.h. der bekommt ein zu DICKES Signal und Tilt.

Das kann am Pickup liegen oder am Drehzahlmesser.Nach meinem Ohr und deinem Bild/Video zeigt der eh viel zu wenig an.Laut meinem Ohr war die Drehzahl schon lange jenseits der 5K.Wenn die am Ende des Drehzahlbandes angekommen ist und irgenwas zwischen 11 und 13.000 anzeigt ist "richtiger" als die die 5K.

Ich würde mal den Drehzahlmesser rausnehmen und schauen ob der so ist wie bei der YMR.Wenn ja dann kannst das Workaround nutzen.
Was mich wundert ist das die "Ruhe"-Drehzahl schon so hoch ist.Vielleicht hat der Drehzahlmesser was abbekommen.

Ohne anderen Drehzahlmesser oder Motortester ist das allerdings ein Glücksspiel die richtige Drehzahl zu finden.Ich hab bei mir im Nachhinein ein China Tacho verbaut und die Drehzahl deckte sich fast mit dem was ich eingestellt hatte.So auf 100 oder 300 Umdrehungen kommts ja auch nicht an.Wichtig ist hier das der Motor nicht das macht was der Drehzahlmesser anzeigt.Das wäre viel schlimmer.

Bevor du da jetzt das ganze Moped auseinander nimmst widme dich erstmal dem Messer zu.

Alex
avatar
AlexB
Allwissender
Allwissender

Fahrzeug : Yamasaki YM-R 50-9
Anzahl der Beiträge : 901
Anmeldedatum : 12.05.12
Alter : 47
Ort : NE

Benutzerprofil anzeigen http://www.dailymotion.com/Toolfix

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von SeMeNeM am Fr 19 Aug 2016, 12:54

@Alex
Welchen Messer meinst du? Das Pickup-Signal vom Polrad oder die Drehzahlanzeige/-messer?
avatar
SeMeNeM
Neuling
Neuling

Fahrzeug : YM50-8B
Anzahl der Beiträge : 19
Anmeldedatum : 30.07.16

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von AlexB am Sa 20 Aug 2016, 10:56

Moin

Drehzahlmesser

Alex
avatar
AlexB
Allwissender
Allwissender

Fahrzeug : Yamasaki YM-R 50-9
Anzahl der Beiträge : 901
Anmeldedatum : 12.05.12
Alter : 47
Ort : NE

Benutzerprofil anzeigen http://www.dailymotion.com/Toolfix

Nach oben Nach unten

Re: [teilgelöst] Drehzahl-Anzeige steigt bis ca. 5000U/min, dann fällt sie auf 0U/min zurück - Spannungsregler defekt, aber noch mehr ...?

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten