Zündschloss scheint Kontaktproblem zu haben

Nach unten

Zündschloss scheint Kontaktproblem zu haben

Beitrag von giraffe65 am So 01 Apr 2012, 12:23

Hallo,
bei meinen ersten Fahrten im Frühjahr (das Moped stand im Winter unabgedeckt draußen) stellte ich fest, das das Zündschloss irgendwie Probleme hat. Mal geht die Elektrik ( Blinker, Licht,Tankanzeige...), mal nicht, mal erst nach einer Weile.Wenn ich im Zünschloss den Schlüssel mal nen bissel hin und her schalte gibts wieder Licht. Vorhin ging dann auch die Zündung nicht mehr, erst nach häufig schalten des Schlüssels und gut zureden sprang sie wieder an, aber es gibt kein Licht mehr.
Hat da die Feuchtigkeit die Kontakte im Schloss versüffen lassen? Hilft das Reinsprühen von Kontaktspray?
Danke für ne schnelle Antwort.

giraffe65
Auszubildender
Auszubildender

Anzahl der Beiträge : 25
Anmeldedatum : 21.03.11
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von cthulhu am So 01 Apr 2012, 15:35

lass dir von best roller oder herrn arenz einfach ein neues schicken!
kann ja nicht so teuer sein!
avatar
cthulhu
Moderator
Moderator

Fahrzeug : Yamasaki YM50-8B
Anzahl der Beiträge : 858
Anmeldedatum : 05.04.11
Alter : 27
Ort : Saarland

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Machinehead am So 01 Apr 2012, 17:02

Wenn sie anspringt und läuft, aber kein Licht mehr geht, evtl. andere Stromverbraucher auch nicht mehr?
Dann könnte es auch die Lichtmaschine sein.
Durch die Feuchtigkeit die Kontakte korrodiert.
Ganzen Winter unabgedeckt draußen...dann wird vermutlich auch die Batterie hinüber sein.
Geht sie mit E-Starter noch an, oder nur mit Kickstarter?
Eine Plane wirkt wunder und kostet bei Ebay nur so um die 15-20€, dann ist sie wenigstens gegen den Regen geschützt.Aber so läuft das Wasser überall rein.Jetzt kommen u.U. Kosten auf Dich zu, die die Investition einer Plane um ein vielfaches übersteigen.Das kann man mit einer Honda,Suzuki etc vielleicht machen , nicht aber mit einer Yamasaki Mad , Sorry, der Kritik, aber da muss man sich wundern, dass die überhaupt noch so auf Anhieb anspringt.
avatar
Machinehead
Allwissender
Allwissender

Fahrzeug : Honda VFR 750 RC 36 / Yamaha SR 125
Anzahl der Beiträge : 1537
Anmeldedatum : 20.04.11
Alter : 98
Ort : Westerwaldkreis

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von giraffe65 am So 01 Apr 2012, 18:08

Es war wirklich sehr dumm von mir , sie im Winter nicht abzudecken.........
Das Moped geht schon seit 10 Monaten nur noch mit dem Kickstarter an, der E-Starter hatte damals plötzlich den Geist aufgegeben. Die Batterie war damals laut Messung voll, wie der Ladezustand derzeit ist, weiß ich nicht.
Meine Vermutung mit dem Problem im Zündschloss liegt ja darin begründet, dass ich es durch mehrmaliges Schalten an -aus -an am Zündschloss geschafft habe , dass die Verbraucher wieder gingen. Nur vorhin wie oben beschrieben nützte ein mehrmaliges Schalten nichts mehr- zudem sprang sie dann auch nicht mehr an, erst beim nochmaligen Versuch nach 2 Minuten ging sie wieder an, aber keine Verbraucher.
Vielleicht hat folgendes Problem ja mit dem anderen zu tun -deshalb erwähne ich es hierbei mal ausführlich:Das vordere Abblendlicht ging vorige Woche nicht mehr - nur noch das Fernlicht- dieses verabschiedete sich kurz darauf auch. Also hatte ich heute die Vorderlampe gewechselt. Es ging wiederum nur das Abblendlicht. Bei der Fehlersuche dabei bemerkt, dass der eine Kontakt für das Abblendlicht leicht reingedrückt war und mit der Plastik etwas verscholzen. So gab es keine Verbindung mehr zwischen Lampe und Kontakt. Nach dem ich den Kontakt wieder gangbar machte-brante Abblendlicht und Fernlicht .Also Lampe wieder eingebaut.
Noch mal ne Probefahrt- und dann murkste sie rum wie oben beschrieben.
Im übrigen ist die Karre im Winter immer zuverlässig angesprungen und machte keine Probleme.Das mit dem Nicht- gehenden E- Starter stört mich nicht unbedingt, wäre aber trotzdem nett, wenn der ginge. Habe aber keine Ahnung woran es liegt.
Gruß aus Berlin....gibt es eigentlich hier in der Nähe noch andere Yama-Fahrer/innen???

giraffe65
Auszubildender
Auszubildender

Anzahl der Beiträge : 25
Anmeldedatum : 21.03.11
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Gast am Do 19 Apr 2012, 17:45

Hallo habe das gleiche Problem mit der Zündung, solange es trocken ist geht sie wenn es Regnet macht die Zündung nicht mehr mit( E-Starter--Licht--Blinker ).Mit kikstarter geht sie an und läuft auch aber ohne Licht und Blinker.
Weis mittlerweile einer woran das bei unseren Yamas liegt ??

Gast
Gast


Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von cthulhu am Do 19 Apr 2012, 18:13

kontrollier mal den kabelbaum!
wenn da wirklich garnichtsmehr geht,
dann muss ja irgendwo wasser kontakte kurzschließen oder ähnliches!
avatar
cthulhu
Moderator
Moderator

Fahrzeug : Yamasaki YM50-8B
Anzahl der Beiträge : 858
Anmeldedatum : 05.04.11
Alter : 27
Ort : Saarland

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von wavelow am Do 19 Apr 2012, 18:21

Und wenn gefunden, alle Kontakte trocken usw... Dann gibt es ein neues Zaubermittel von Ballistol:

Der zähplastische PVC Schutzfilm, der sich einfach wieder abziehen lässt.


  • für alle blanken Metallteile
  • als Protektor von Maschinen, Geräten, Werkzeugen usw.
  • zur Isolierung elektrischer Verbindungen
  • salzwasserresistent
  • UV-beständig
Einfach aufgesprüht, kurz gewartet und fertig ist der perfekte Schutz.


>>>> Ballistol SEAL Filmspray <<<<



Habe ich zwar noch nicht probiert, werde ich aber. Ballistol Öl ist schon eins der besten Öle die es gibt. Vertraue dem Laden, das wird schon funzen.
avatar
wavelow
Allwissender
Allwissender

Fahrzeug : Honda Shadow VT600
Anzahl der Beiträge : 2515
Anmeldedatum : 05.04.12
Ort : HH - H - HB - Nordish ;-)

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Gast am Mo 23 Apr 2012, 06:36

Habe bei mir fest gestellt, das wenn ich mit dem Zündschlüssel nicht ganz on schalte, das ich konntakt bekomme.
Werde das heute nochmal prüfen. confused

Gast
Gast


Nach oben Nach unten

Und der Preis ??

Beitrag von Gast am Mo 23 Apr 2012, 06:38

wavelow schrieb:Und wenn gefunden, alle Kontakte trocken usw... Dann gibt es ein neues Zaubermittel von Ballistol:

Der zähplastische PVC Schutzfilm, der sich einfach wieder abziehen lässt.


  • für alle blanken Metallteile
  • als Protektor von Maschinen, Geräten, Werkzeugen usw.
  • zur Isolierung elektrischer Verbindungen
  • salzwasserresistent
  • UV-beständig
Einfach aufgesprüht, kurz gewartet und fertig ist der perfekte Schutz.


>>>> Ballistol SEAL Filmspray <<<<



Habe ich zwar noch nicht probiert, werde ich aber. Ballistol Öl ist schon eins der besten Öle die es gibt. Vertraue dem Laden, das wird schon funzen.

Gast
Gast


Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von wavelow am Mo 23 Apr 2012, 07:06

Aha... Da kommst du deinem Problem ja schon näher wenn das Zündschloß in so einer "Zwischenstellung" funktioniert liegt der Wurm wohl direkt an den Kontakten des Schloßes. Wahrscheinlich korrodiert genau an der Position wo der Kontakt sein sollte. Würde versuchen ETWAS WD40 einzusprühen und 30 bis gefühlte 100x den Schlüssel hin- und herzudrehen. Vielleicht "schleifst" du den Kontakt dadurch wieder frei.

Das Schloß zu zerlegen dürfte Fummelei werden.


Das Seal Spray (200ml) von Ballistol kostet 4,99 bei Tante Louise.
avatar
wavelow
Allwissender
Allwissender

Fahrzeug : Honda Shadow VT600
Anzahl der Beiträge : 2515
Anmeldedatum : 05.04.12
Ort : HH - H - HB - Nordish ;-)

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Gast am Mo 23 Apr 2012, 07:15

Wie gesagt werde es heute noch mal ausprobieren.Die Yama stand nun seit Freitag wieder auf der Firma im Freien Regen,Hage und Gewitter waren am Wochenende der Trend also mal sehen was sie gleich wenn ich zur Arbeit komme macht.Werde heute Abend berichten. Smile

:// ADMIN EDIT: Bitte selbstständig die EDIT Funktion zum bearbeiten vorhandener Beiträge benutzen!

Habe es die letzten Tage ausprobiert und es stimmt.
Schlüssel nicht ganz nach rechts drehen und kontakt ist da. cheers

Gast
Gast


Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von wavelow am Do 26 Apr 2012, 07:13

Very Happy

Vielleicht auch etwas ausgelutscht und der Kontaktnehmer "rutscht" schon wieder über die Kontaktfläche nach rechts rüber. Oder halt Rost genau auf DIESER Stelle.
Vielleicht kann man das Ding unten wo die Kontakte sitzen auch öffnen, keine Ahnung...

Oder mal ein neues Schloßset ordern... Wird nicht die Welt kosten.
avatar
wavelow
Allwissender
Allwissender

Fahrzeug : Honda Shadow VT600
Anzahl der Beiträge : 2515
Anmeldedatum : 05.04.12
Ort : HH - H - HB - Nordish ;-)

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von FraGy am Do 21 Feb 2013, 15:50

Hachja... die Suchfunktion ist Klasse! Genau das Problem habe ich seid diesem Winter auch... On geht kurzzeitig und dann ist dunkel im Karton.
Ein paar mal hin und her und es geht wieder etwas. Kann aber dann auch während der Fahrt duster werden Shocked

...und ja auch ich bin selber Schuld - Die Maschine stand den ganzen Winter über ohne Abdeckung draußen :/

Nunja - den WD40 Tipp werde ich mal umsetzen.

Alternativ muss ein neues Schloß her...

*UPDATE* Das neue Zündschloß + Tankdeckel + Seitenschlößer gibt es im Kit bei Best Roller in Berlin für 50€.
Relativ viel aber wenn WD40 nicht hilft, muss wohl ein neues her...
avatar
FraGy
Auszubildender
Auszubildender

Fahrzeug : Yamasaki YM50-8B, offen
Anzahl der Beiträge : 39
Anmeldedatum : 25.05.12
Alter : 34
Ort : Berlin

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von punkykleve am So 21 Apr 2013, 18:46

ich habe das auch, seit heute.... ich teste das mal mit wd 40 sonnst muss echt ein neues schloss her :-(

punkykleve
Auszubildender
Auszubildender

Fahrzeug : Zipp Pro 50
Anzahl der Beiträge : 48
Anmeldedatum : 24.03.13
Ort : Far Away

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von punkykleve am Mo 22 Apr 2013, 20:29

Bei mir hat es geklappt mit dem wd 40..

punkykleve
Auszubildender
Auszubildender

Fahrzeug : Zipp Pro 50
Anzahl der Beiträge : 48
Anmeldedatum : 24.03.13
Ort : Far Away

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Gast am Di 23 Apr 2013, 01:30

Ja,....mit etwas Wd 40.. kann man sich manchmal viel Arbeit und Geld sparen!
Dann war deine Mopete bestimmt dem Regen oft ausgesetzt,...bzw das Zündschloss!

Alpina

Gast
Gast


Nach oben Nach unten

Re: Zündschloss scheint Kontaktproblem zu haben

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten